Cooling Issue in US-Central-2

Incident Report for FGT Anycast Query

Resolved

The cooling issue in US-Central-2 has been resolved. The FGT Anycast Query service has been restored.
Posted Oct 04, 2025 - 20:46 PDT

Identified

Due to a cooling issue in the US-Central-2 data center, the FGT Anycast Query service has been temporarily disabled as a precautionary measure. Our team is monitoring the situation and will restore the service once conditions stabilize.
Posted Oct 04, 2025 - 18:57 PDT
This incident affected: US-Central (US-Central-2).